Blog Inspirasi Digital

Blog Inspirasi Digital

Tutorial Mikrotik, Hotspot, Blog, SEO, WEB 2.0, HTML, CSS, Javascript dan Inspirasi Digital

Solusi menghindari customer kabur setelah Mikrotik di Setting

Buat jasa setting ada beberapa trik yang bisa dicoba untuk menghidari customer nakal yang biasanya setelah di setting langsung kabur, masalah ini biasanya terjadi pada settingan via remote jarak jauh apalagi lintas pulau.

1.Jangan memberikan full atau write akses sebelum lunas pembayaran, pastikan hanya berikan read access apapun alasannya, kebanyakan berdalih untuk upload file atau ganti password, kalo saya pribadi saya hanya memberikan write access.

2.Reset otomatis router selama 30 hari melalui script scheduler untuk menghindari customer yang sengaja kabur, jika pembayaran sudah lunas script ini bisa dihapus.
/system reset-configuration
jangan lupa matikan fungsi write pada batasan user group fungsinya agar customer tidak bisa menghapus script ini.
/user group set write policy="local,telnet,ssh,reboot,read,test,winbox,!password,web,sniff,sensitive,api,romon,tikapp,!ftp,!write,!policy,!dude"

3.Sebelum disetting pastikan mengaktifkan IP CLOUD, ini cara lain masuk kedalam router selain menggunakan ip public atau vpn port forwarding, jangan lupa mengaktifkan DMZ pada modem agar router bisa diakses dari luar.
/ip cloud set ddns-enabled=yes
/ip cloud print
jangan lupa catat dns-name:
2f2c012xxxxxx.sn.mynetname.net

4.Protected Bootloader, ada fitur terpisah untuk mengunci router dari tombol reset dan juga reset pin-hole, dengan cara ini paling tidak routernya jadi barang rongsokan dan hanya kita yang punya wewenang untuk mereset router-nya.
https://wiki.mikrotik.com/wiki/Manual:RouterBOARD_settings

5. Pasang anti exploid, kadang customer juga tidak bego2 amat untuk membobol pasword, dulu saya pernah ditertawakan ketika sharing script anti exploid dan pada kenyataanya cara ini 100% berhasil
/ip firewall filter
add action=reject chain=input comment="PROTEKSI ROUTER" content=user.dat  reject-with=icmp-network-unreachable

6.Jangan meng-input password mikrotik melalui pc yang diremote jarak jauh saya pernah kebobolan password karena customer memasang keylogger :D

Mungkin cuman itu tips dari saya..sebenarnya masih banyak cara lain tapi saya lagi malas menulisnya karena point diatas saya rasa sudah cukup..
Sebenarnya cara terbaik adalah dengan bayar dulu baru di-setting, tapi namanya kita manusia kadang lupa pada kondisi dimana tidak semua orang baik diluar sana juga akan berlaku baik sama kita :)

BERI KOMENTAR

Maaf untuk sementara waktu komentar di blog ini di nonaftifkan.

 

Back to Top