Blog Inspirasi Digital

Blog Inspirasi Digital

Tutorial Mikrotik, Hotspot, Blog, SEO, WEB 2.0, HTML, CSS, Javascript dan Inspirasi Digital

Masalah Login Page hotspot gak muncul di Load Balancing PCC

Bermasalah dengan Login Page Hotspot di Load Balancing PCC yang sering gagal muncul atau gak otomatis redirect?

Cukup tambahkan ini saja di NAT untuk hotspot=auth
/ip firewall nat add action=accept chain=pre-hotspot disabled=no dst-address-type=!local hotspot=auth

Masih gagal juga? kita bermain sedikit dengan hotspot=auth di Load balancing PCC di mangle, sesuaikan dengan kondisi masing2, contohnya seperti ini, cukup menambahkan hotspot=auth
add action=mark-connection chain=prerouting dst-address-list=!IP-LAN dst-address-type=!local hotspot=auth new-connection-mark=E1-WAN_connmark passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0 src-address-list=IP-LAN
add action=mark-connection chain=prerouting dst-address-list=!IP-LAN dst-address-type=!local hotspot=auth new-connection-mark=E2-WAN_connmark passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1 src-address-list=IP-LAN

Tetap Masih gagal Juga? hapus semua cara diatas dan coba bypass semua trafik local, pastikan letaknya paling atas mangle (LOCAL-IP masing2, masukan dalam add-list)
/ip firewall address-list
add list=LOCAL-IP address=0.0.0.0/8
add list=LOCAL-IP address=10.0.0.0/8
add list=LOCAL-IP address=100.64.0.0/10
add list=LOCAL-IP address=127.0.0.0/8
add list=LOCAL-IP address=169.254.0.0/16
add list=LOCAL-IP address=172.16.0.0/12
add list=LOCAL-IP address=192.0.0.0/24
add list=LOCAL-IP address=192.0.2.0/24
add list=LOCAL-IP address=192.168.0.0/16
add list=LOCAL-IP address=198.18.0.0/15
add list=LOCAL-IP address=198.51.100.0/24
add list=LOCAL-IP address=203.0.113.0/24
add list=LOCAL-IP address=224.0.0.0/4
add list=LOCAL-IP address=240.0.0.0/4

/ip firewall mangle
add action=accept chain=prerouting dst-address-list=LOCAL-IP src-address-list=LOCAL-IP
add action=accept chain=postrouting dst-address-list=LOCAL-IP src-address-list=LOCAL-IP
add action=accept chain=forward dst-address-list=LOCAL-IP src-address-list=LOCAL-IP
add action=accept chain=input dst-address-list=LOCAL-IP src-address-list=LOCAL-IP
add action=accept chain=output dst-address-list=LOCAL-IP src-address-list=LOCAL-IP

harusnya halaman login page sudah aman :)

BERI KOMENTAR

Maaf untuk sementara waktu komentar di blog ini di nonaftifkan.

 

Back to Top