Blog Inspirasi Digital

Blog Inspirasi Digital

Tutorial Mikrotik, Hotspot, Blog, SEO, WEB 2.0, HTML, CSS, Javascript dan Inspirasi Digital

Bypass Full Speed Transfer File pada Mikrotik Agar Tidak Terlimit

Kasus menggunakan mikrotik RB750GR3
Port 1 untuk LAN 1, 1Gbps 
Port 2 untuk LAN 2, 1
Gbps IP Local: 192.168.10.1 (mungkin ftp atau web server) 

Ketika copy file dari LAN1 ke LAN2 kenapa bandwidth maksimal cuma 150an mega bit/second atau 15MB/s. Padahal CPU resource mikrotik baru terpakai 36%, Gimana caranya supaya bisa full speed dan memaksimalkan bandwidth tersebut? 

Caranya sangat mudah: pada simple queue atau queue tree, buat satu queue misalkan FULL-SPEED kemudian pada queue type gunakan SFQ (Stochastic Fairness Queuing)
/queue type add name=Full-Speed kind=sfq
/queue simple
add name=FULL-SPEED" queue=Full-Speed/Full-Speed target=192.168.10.0/24 total-queue=default

Cara ini akan lebih optimal lagi jika fungsi fasttrack diaktifkan.
/ip firewall filter add chain=forward action=fasttrack-connection connection-state=established,related
/ip firewall filter add chain=forward action=accept connection-state=established,related

4 komentar:

  1. Balasan
    1. kayanya ada update di form komentar ini om, kemarin2 gak bisa komen om. :D

      Hapus
  2. 4 tahun kayaknya saya non aktifkan :D

    BalasHapus
    Balasan
    1. heheh lama banget hiatusnya om, terus posting tentang mikrotik ya om hehehe, sukses terus buat si om disana

      Hapus


 

Back to Top