Blog Inspirasi Digital

Blog Inspirasi Digital

Tutorial Mikrotik, Hotspot, Blog, SEO, WEB 2.0, HTML, CSS, Javascript dan Inspirasi Digital

Merubah Nama Interface (ether) Mikrotik Ke Nama Default Pabrik Tanpa Reset Mikrotik

Script sederhana ini saya buat untuk memudahkan kita mengembalikan nama interface (ether) mikrotik ke nama default pabrik tanpa harus mereset ulang mikrotik. ada kalanya kita lupa urutan pada port mikrotik meskipun sudah memberikan nama ether misalkan dengan nama "LAN" tapi entah "LAN" ini di colok di port berapa. so sudah jelas ya maksudnya :)



#####################################
# Script by Agus Ramadhani
# fb.com/buananet.pangkalanbun
# http://www.o-om.com
# SCRIPT name interface to default
######################################
:foreach i in=[/interface ethernet find ] do={ 
:local y [/interface ethernet get $i name] ;
:local x [/interface ethernet get $i default-name];
:log warning "Change interface Name $y => $x"
/interface set $y name=$x;
}

atau bisa gunakan script ini langsung di terminal
/interface ethernet
set [ find default-name=ether1 ] name=ether1
set [ find default-name=ether2 ] name=ether2
set [ find default-name=ether3 ] name=ether3
set [ find default-name=ether4 ] name=ether4
set [ find default-name=ether5 ] name=ether5
set [ find default-name=ether6 ] name=ether6
set [ find default-name=ether7 ] name=ether7
set [ find default-name=ether8 ] name=ether8
set [ find default-name=ether9 ] name=ether9
set [ find default-name=ether10 ] name=ether10
set [ find default-name=ether11 ] name=ether11
set [ find default-name=ether12 ] name=ether12
set [ find default-name=ether13 ] name=ether13
set [ find default-name=combo1 ] name=combo1
set [ find default-name=combo2 ] name=combo2
set [ find default-name=wlan1 ] name=wlan1
set [ find default-name=wlan2 ] name=wlan2
set [ find default-name=sfp1 ] name=sfp1
set [ find default-name=sfp2 ] name=sfp2
set [ find default-name=sfp3 ] name=sfp3
set [ find default-name=sfp4 ] name=sfp4
set [ find default-name=sfp-sfpplus1 ] name=sfp-sfpplus1
set [ find default-name=sfp-sfpplus2 ] name=sfp-sfpplus2


note: script ini hanya ditujukan untuk sekali pakai bukan di run di scheduler

BERI KOMENTAR

Maaf untuk sementara waktu komentar di blog ini di nonaftifkan.

 

Back to Top