Blog Inspirasi Digital

Blog Inspirasi Digital

Tutorial Mikrotik, Hotspot, Blog, SEO, WEB 2.0, HTML, CSS, Javascript dan Inspirasi Digital

Mengarahkan Ping ICMP Ke Routing ISP Games

Ada 3 ISP, 2 ISP di LB untuk keperluan browsing dan 1 ISP lagi khusus untuk jalur game, lalu kemana hasil replay ping (icmp) yang sebenarnya harus di pantau atau di tampilkan real ke client dari ke 3 ISP ini?

Anggap saja saat ini kita punya 3 ISP pisah jalur antara game dan browsing, 2 ISP pertama di load balancing khusus untuk jalur browsing dan satu lagi khusus jalur game, tanpa routing khusus, saat kita atau client kita melakukan ping dari pc atau handphone, router tentu akan langsung mengarahkan ping ke main routing dalam hal ini jalur browsing (utama) yang terpilih sebagai distance 1, logikanya untuk apa kita melakukan pengecekan ping jalur utama sedangkan ada prioritas lain yang lebih di utamakan ping-nya dalam hal ini untuk memantau jalur koneksi game, tentu saja saya lebih penyarankan untuk mengalihkan routing ping ke jalur game yang memang layak untuk di pantau keadaannya.

/ip route
add check-gateway=ping gateway=192.168.1.1 routing-mark=icmp distance=1
/ip firewall mangle
add action=mark-routing chain=prerouting in-interface=LAN new-routing-mark=icmp passthrough=no protocol=icmp distance=1

notes: silahkan ubah gateway=192.168.1.1 sesuai dengan ip gateway modem jalur game dan in-interface=LAN sesuai dengan ether local jaringan masing2.


BERI KOMENTAR

Maaf untuk sementara waktu komentar di blog ini di nonaftifkan.

 

Back to Top